Tools Category

This script tests if APs are affected by CVE-2017-13082 (KRACK attack)

  This script tests if APs are affected by CVE-2017-13082 (KRACK attack). See the KRACK attack website for details and also read the research paper. CVE-2017-13082: Key Reinstall in FT Handshake (802.11r) Access Points (APs) might contain a vulnerable implementation of the Fast BSS Transition (FT) handshake. More precisely, a retransmitted or replayed Read more…

 131 total views